Adobe alerta para nova vulnerabilidade no Flash Player

De acordo com um boletim de segurança publicado nesta semana pela Adobe, uma nova vulnerabilidade no Flash Player já está sendo explorada em ataques na Web.

Nova vulnerabilidade no Flash Player

A vulnerabilidade identificada como CVE-2018-4878 foi classificada como crítica e afeta o Flash Player v28.0.0.137 e versões anteriores para Windows, macOS, Linux e ChromeOS.

Se explorada com sucesso, esta vulnerabilidade pode permitir que um hacker tome o controle completo do computador do usuário.

A Adobe confirmou que os ataques que exploram esta nova vulnerabilidade no Flash Player utilizam documentos do Office com conteúdo malicioso em Flash incorporado.

Uma correção para a vulnerabilidade já está em desenvolvimento e será disponibilizada no próximo dia 5 de fevereiro.

Mais detalhes podem ser encontrados no boletim de segurança publicado aqui pela Adobe.

O Flash Player está instalado atualmente em milhões de computadores e dispositivos móveis com acesso à internet e também é compatível com plataformas 64 bits.

Além de permitir a visualização de conteúdo multimídia, como vídeos, através do navegador, o plugin também permite a execução de aplicações Web (incluindo jogos).

Considerado como um software muito vulnerável, a situação atual do Flash Player é tão ruim que o chefe de segurança do Facebook pediu para que a Adobe acabe de vez com ele. Algumas versões do plugin também já são bloqueadas por padrão pelo navegador Firefox.

A boa notícia é que a Adobe finalmente resolveu ouvir e já anunciou que o Flash Player será descontinuado. Saiba mais aqui.



LEAVE A REPLY

Please enter your comment!
Please enter your name here